<!DOCTYPE html>
<HTML dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3957297643-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3424171988-ieretrofit.js"></script><![endif]-->
<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://dolphinblog.bitchindave.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html' rel='canonical'/>
<link href='http://dolphinblog.bitchindave.com/feeds/posts/default' rel='alternate' title='Miami Dolphins Blog - Atom' type='application/atom+xml'/>
<link href='http://dolphinblog.bitchindave.com/feeds/posts/default?alt=rss' rel='alternate' title='Miami Dolphins Blog - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/20955632/posts/default' rel='alternate' title='Miami Dolphins Blog - Atom' type='application/atom+xml'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='http://dolphinblog.bitchindave.com/' rel='openid.delegate'/>
<meta content='Defense Wins Championships?? - Miami Dolphins Blog' name='description'/>
<!--[if IE]></script> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script><![endif]-->
<title>Defense Wins Championships?? ~ Miami Dolphins Blog</title>
<!-- OPEN GRAPH -->
<meta content='Your Facebook ID Here' property='fb:admins'/>
<meta content='Your Facebook App ID Here' property='fb:app_id'/>
<meta content='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html' property='og:url'/>
<meta content='Miami Dolphins Blog' property='og:site_name'/>
<meta content='Defense Wins Championships??' property='og:title'/>
<meta content='website' property='og:type'/>
<meta content='http://2.bp.blogspot.com/-erTXCq61ULM/TmHYAQBZ0GI/AAAAAAAACCs/6cBX54Dn6Gs/s120-c/default.png' property='og:image'/>

<style type="text/css">
<!-- /*
<style id='page-skin-1' type='text/css'><!--
#outer-wrapper{width:990px;float:left;}
#main-wrapper{width:640px;float:left;}
#sidebar-wrapper{width:320px;float:right;}
#header{width:220px;float:left;}
#copyright{width:960px;}
ul,li,a {list-style:none}
.header-ads{width:730px;float:right;}
*/
--></style>
<!-- CLEAN CODED VERSION AVOVERATEMPLATES -->
<style type='text/css'>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</style>
<script async='async' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js' type='text/javascript'></script>
<!-- RESPONSIVE DESIGN START -->
<style type='text/css'> 
@media screen and (max-width: 1024px) {
	#outer-wrapper {width:98%;border:1px solid #444;margin:0 auto;}
    #main-wrapper {text-align:center;margin:0 auto;}
	#copyright {width:98%;margin:0 auto;padding:20px 0;}
}
@media screen and (max-width: 900px) {
    #topmenu {width:100%;}
    #header-wrapper {width:90%;height:auto;}
	#header h1{margin-bottom:auto;text-transform:uppercase;}
	#header img {width:100%; height:auto; float:none;margin:0 auto;padding-top:10px;}
    #outer-wrapper {width:95%;margin:0 auto;padding:20px 10px;}
    #main-wrapper {float:left;margin:0 auto;}
	#sidebar-wrapper {float: right;width:100%;}
    .post {margin-bottom:10px;padding:10px;}
    .header-ads, #HTML1 {width:677px;}
	.post-body {text-align:justify;font-size:0.8em;line-height:1.3em;font-size:.9em;}
    .post-body img {width:85%;height:auto;}
}
@media screen and (max-width: 767px) {
	.header-ads, #HTML1 {display:none;}
}
@media screen and (max-width: 640px) {
	#outer-wrapper {width:auto;margin:0 auto;}
    #header-wrapper,#header h1, #headerleft, #wrapper {width:100%;height:auto;}
    #outer-wrapper {width:auto;margin:0 auto;padding:10px;}
	#main-wrapper {float:none;clear: left;margin: 0 0 10px;width:auto;}
	#sidebar-wrapper, .sidebar {display:none;}
 	.post {width:auto;margin-bottom:20px;padding:10px;}
    #blog-pager {padding:0;width:100%;}
    .showpageArea a {text-decoration:none;font-size: 0.75em;}
}
@media screen and (max-width: 240px) {
    #header h1{font-size:30px;margin-bottom:1px;text-transform:uppercase;}
	.post-body img {display:none;}
    .read-more a {display:none;}
}
</style>
<!-- RESPONSIVE DESIGN END -->
<!-- Do not Remove -->
<script type='text/javascript'>
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script type='text/javascript'>
var thumbnail_mode = "float" ;
summary_noimg = 280;
summary_img = 200;
img_thumb_height = 140;
img_thumb_width = 200;
</script>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('p r(3,5){e(3.b("<")!=-1){7 s=3.B("<");A(7 i=0;i<s.8;i++){e(s[i].b(">")!=-1){s[i]=s[i].k(s[i].b(">")+1,s[i].8)}}3=s.D("")}5=(5<3.8-1)?5:3.8-2;E(3.F(5-1)!=\' \'&&3.b(\' \',5)!=-1)5++;3=3.k(0,5-1);z 3+\'...\'}p C(y){7 4=H.N(y);7 c="";7 6=4.O("6");7 d=P;e(6.8>=1){e(L=="j"){c=\'<g f="j:M; h:n G l n;"><6 a="\'+6[0].a+\'" w="\'+o+\'9" v="\'+u+\'9"/></g>\';d=q}I{c=\'<4 f="h:l" J="K"><6 f="x-w:\'+o+\'9; x-v:\'+u+\'9;" a="\'+6[0].a+\'" /></4>\';d=q}}7 m=c+\'<4>\'+r(4.t,d)+\'</4>\';4.t=m}',52,52,'|||strx|div|chop|img|var|length|px|src|indexOf|imgtag|summ|if|style|span|padding||float|substring|5px|summary|0px|img_thumb_width|function|summary_img|removeHtmlTag||innerHTML|img_thumb_height|height|width|max|pID|return|for|split|createSummaryAndThumb|join|while|charAt|10px|document|else|align|center|thumbnail_mode|left|getElementById|getElementsByTagName|summary_noimg'.split('|'),0,{}))
//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=20955632&amp;zx=277cba67-dffe-4a4c-bb6b-8a5614d7cf61' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=20955632&amp;zx=277cba67-dffe-4a4c-bb6b-8a5614d7cf61' rel='stylesheet'/></noscript>

</head>
<body class='index' itemscope='' itemtype='http://schema.org/WebPage'>
<div id='fb-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;js.async=true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d20955632\x26blogName\x3dMiami+Dolphins+Blog\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://dolphinblog.bitchindave.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://dolphinblog.bitchindave.com/\x26targetPostID\x3d8030191550854627979\x26blogPostOrPageUrl\x3dhttp://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html\x26vt\x3d4398263284443392985',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<div id='header-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPHeader'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://4.bp.blogspot.com/-5I8--3Vl6w4/U2aPAhRpYYI/AAAAAAAAE20/I1ruoj8hIKg/s1600/2-444c.png"); background-position: left; width: 960px; min-height: 150px; _height: 150px; background-repeat: no-repeat; '>
<div class='titlewrapper' style='background: transparent'>
<p class='title' style='background: transparent; border-width: 0px'>
<a href='http://dolphinblog.bitchindave.com/' itemprop='url' title='Miami Dolphins Blog'>Miami Dolphins Blog</a>
</p>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>A Miami Dolphin Blog...by fans, for fans</span></p>
</div>
</div>
</div></div>
<div class='header-ads no-items section' id='header-ads'></div>
</div>
<div style='clear:both;'></div>
<div id='content-wrapper'>
<div id='topmenu'>
<!-- start menu -->
<div id='menu'>
<ul>
<li><a href='/' title='Home'>Home</a></li>
<li><a href='http://bitchindave.com/dolphins/about.htm' title='about'>Contributors</a></li>
<li><a href='http://miamidolphins.com' title='Miami Dolphins'>MiamiDolphins.com</a></li>
<li><a href='http://www.hardrockstadium.com/' title='JRS'>Joe Robbie Stadium</a></li>
<li><a href='http://phins.com/phins-news.php' title='Phins.com'>Phins.com</a></li>
</ul>
</div>
</div>
<!-- end menu -->
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs'><span><a href='http://dolphinblog.bitchindave.com/' rel='tag' title='Home'>Home</a></span> &#187; <span>Unlabelled</span> &#187; <span>Defense Wins Championships??</span></div>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        
<h2 class='date-header'><span>Sunday, August 12, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<h2 class='post-title entry-title'>
<a href='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html' title='Defense Wins Championships??'>Defense Wins Championships??</a>
</h2>
<div class='post-header'>
<div class='post-header-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/111565087883164425572' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/111565087883164425572' rel='author' title='author profile'>
<span itemprop='name'>K Nick</span>
</a>
</span>
</span></div>
</div>
<div class='post-body entry-content' id='post-body-8030191550854627979' itemprop='articleBody'>
When I come up with a topic I want to write about I never know if I heard something similar to it in the last week??&nbsp; Bear Bryants quote: "Offense sells tickets, but defense wins championships," may still hold sway in the collegiate ranks?.?.?.<br />
However, the NFL being a business has dropped this quote many moons ago, certainly if they believe it!!<br />
The '86 Bears, the Ravens teams were controlled by Ray, especially when Dilfer was the QB.&nbsp; Maybe some of the Giants teams, the Buccaneers.&nbsp; But if you look at the list of QB's along side their winning teams, you can see the change!!<br />
In the first days of the merger that quote makes sense &amp; holds true.&nbsp; Bart Starr, starting QB for Green Bay was drafted in the.....(??) 12th-16th round out of..."Wait for it,".."Wait for it,".. Alabama!&nbsp; Coached by Bryant.&nbsp; Drafted that deep you probably are&nbsp; looking for a game manager.&nbsp; Just what Lombardi wanted to run his power sweep.&nbsp; Powerful defense to stop the ball &amp; a power running attack to control the pace of the game.<br />
Reason I looked into this was to see if any of the teams(last year, 2017-18) made use of the 2-point conversion.&nbsp; What I found out, going by TD's, FG's, XP's &amp; 2-PTs for total points for the season, Teams 1 thru 8 were as follows:<br />
1) Ram's - 476; 0-2 pointers<br />
2) Pat's - 458; 2-2 pointers<br />
3) Eagles - 457; 6-2 pointers<br />
4) Saint's - 448; 1-2 pointer<br />
5) Jag's. - 417; 3-2 pointers<br />
6) Chief's - 415; 0-2 pointers<br />
7) Lion's - 410; 2-2 pointers<br />
8) Steeler's - 404; 2-2 pointers<br />
Out of those 8 teams; Top 4 seeded in AFC; Top 3 seeds in NFC, minus Vikings.&nbsp; Between them, they converted 16 2-point conversions.&nbsp; Between the other 24 teams in the NFL, 20-2-pointers were converted.<br />
Whether that means the top scoring teams had better offenses creating higher confidence after TD's; or the score precipitated going for 2 instead of 1?&nbsp; It's hard not to notice the team that won the SB had more than three times 2-point conversions over 30 teams, and two times more than the Jag's.<br />
The NFL is a business, and the business of the NFL is to sell tickets......odd??&nbsp; Same as Bear's opinion of the Offensive Unit!!&nbsp; <br />
Any bet's on the number of points or 2-point conversions next year??&nbsp; Or do you think status quo will reign supreme &amp; coaches will only chance a 2-pointer when that strange numbers strategy=to time remaining projects that you go for 2??&nbsp; Or will Jerry be calling down to his coach telling him to line-up &amp; give Elliot the ball, "The Fan's are yelling for him to get in there!!"
<div style='clear: both;'></div>
</div>
<span style='float:left;margin-top:-2px;margin-right:30px;font-size:18px;font-family: Oswald;color:#444;text-transform:uppercase'>Like This Article ? :</span>
<div style='margin-right:30px;float:left;'>
<span class='fb-like' data-href='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html' data-layout='button_count' data-send='false' data-show-faces='false' data-width='90'></span>
</div>
<div style='float:left;'>
<a class='twitter-share-button' data-count='horizontal' data-related='' data-text='Defense Wins Championships??' data-url='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html' data-via='' href='http://twitter.com/share' title='Share via Twitter'>Tweet</a>
<script async='async' src='http://platform.twitter.com/widgets.js' type='text/javascript'></script>
</div>
<div style='float:left;'>
<div class='g-plusone' data-count='true' data-href='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html' data-size='medium'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'></div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<h3>
1 comments: 
</h3>
<div class='clear'></div>
<div id='comment_block'>
<div class='data:comment.adminClass' id='c3798546880281714406'>
 <div class='comment_inner comment_admin'> 
<div class='comment_header'><div class='comment_avatar_wrap'>
<div class='comment_avatar'>
<img alt='avatar' src='//lh3.googleusercontent.com/-xLHLGGiZHvI/AAAAAAAAAAI/AAAAAAAAAHU/5ZKbQIJRRf8/s35-c/photo.jpg' title='K Nick'/>
</div>
</div>
<div class='clear'></div>
</div>
<div class='comment_body'>
<span class='comment_arrow'></span>
<div class='comment_name'>
<a href='https://www.blogger.com/profile/02661090489376560041' rel='nofollow' target='_blank' title='K Nick'>K Nick</a>
<span class='comment_service'>
<span class='comment_date'><a href='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html?showComment=1534127989471#c3798546880281714406' rel='nofollow' title='comment permalink'>
</a><a class='comment-delete' href='http://www.blogger.com/delete-comment.g?blogID=20955632&amp;postID=3798546880281714406' title='Delete Comment'>Delete</a><a class='comment_reply' href='#r_c3798546880281714406' id='rc3798546880281714406' onclick='javascript:Display_Reply_Form(this)' title='Reply'>Reply</a></span>
</span></div>
<p>I did forget to add that one of the reasons I have been thinking about the 2-pointer is because it seems our kicking game may not be up to snuff this year?  A long way a way &amp; things hopefully will change, but right now, I&#39;m working on my 2-pointer!!</p>
<div class='clear'></div>
</div>
<div class='clear'></div> </div> <div class='clear'></div>
<div class='comment_child'></div>
<div class='comment_reply_form' id='r_f_c3798546880281714406'></div>
</div>
</div>
<div class='clear'></div>
<div class='clear'></div>
<div class='comment_form'>
<div class='comment_emo_list'></div>
<div class='comment-form'>
<a href='#comment-form'></a>
<p>
</p>
<a href='http://www.blogger.com/comment-iframe.g?blogID=20955632&amp;postID=8030191550854627979' id='comment-editor-src'></a>
<iframe class='blogger-iframe-colorize blogger-comment-from-post' height='410' id='comment-editor' name='comment-editor'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/2567313873-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</div>
</div>
<script type='text/javascript'> //<![CDATA[ if (typeof(jQuery) == 'undefined') { //output the script (load it from google api) document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js\"></scr" + "ipt>");}//]]></script>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>  var Items = [{'id': '3798546880281714406', 'body': 'I did forget to add that one of the reasons I have been thinking about the 2-pointer is because it seems our kicking game may not be up to snuff this year?  A long way a way \x26amp; things hopefully will change, but right now, I\x26#39;m working on my 2-pointer!!', 'timestamp': '1534127989471', 'permalink': 'http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html?showComment\x3d1534127989471#c3798546880281714406', 'author': {'name': 'K Nick', 'avatarUrl': '//lh3.googleusercontent.com/-xLHLGGiZHvI/AAAAAAAAAAI/AAAAAAAAAHU/5ZKbQIJRRf8/s35-c/photo.jpg', 'profileUrl': 'https://www.blogger.com/profile/02661090489376560041'}, 'displayTime': '10:39 PM', 'deleteclass': 'item-control blog-admin pid-1788877722'}]; var Msgs = {'loadMore': 'Load more...', 'loading': 'Loading...', 'loaded': 'No more!', 'addComment': 'Add comment', 'reply': 'Reply', 'delete': 'Delete'}; var Config = {'blogId': '20955632', 'postId': '8030191550854627979', 'feed': 'http://dolphinblog.bitchindave.com/feeds/8030191550854627979/comments/default', 'authorName': 'K Nick', 'authorUrl': 'https://www.blogger.com/profile/02661090489376560041', 'baseUri': 'https://www.blogger.com', 'maxThreadDepth': 2}; </script><script async='async' src='http://googledrive.com/host/0ByBdSW_xzv4WV0R1MHlvQm1TbWs' type='text/javascript'></script>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://dolphinblog.bitchindave.com/feeds/8030191550854627979/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
<div id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2018/08/didnt-see-alot-50-was-good-50-was-poor.html' title='Didn&#39;t see alot. 50% was Good! 50% was Poor! '>Didn't see alot. 50% was Good! 50% was Poor! </a></div>
<div class='item-snippet'>Overall it is difficult to tell from a game this early.&#160; But we did have a good running percentage, and a good running defense for an entire...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2018/08/john-lydgate-you-can-please-some-of.html' title='John Lydgate. "You can please some of the people......"'>John Lydgate. "You can please some of the people......"</a></div>
<div class='item-snippet'>That famous cliché, or quote made famous by Abraham Lincoln seems to be attached to many of the Tight Ends that play today.  I looked up a f...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2018/08/new-year-new-hope.html' title='New Year, New Hope? '>New Year, New Hope? </a></div>
<div class='item-snippet'> So here we are, ready to embark on another year of Dolphin football. I have been doing a little reading about how the preseason has gone so...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html' title='Defense Wins Championships??'>Defense Wins Championships??</a></div>
<div class='item-snippet'>When I come up with a topic I want to write about I never know if I heard something similar to it in the last week??&#160; Bear Bryants quote: &q...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2018/08/its-been-quite-ride.html' title='Its been quite a ride'>Its been quite a ride</a></div>
<div class='item-snippet'> I started Dave&#39;s Bitchin&#39; Look at the Miami Dolphins back in 1994.&#160; I had the first Dolphins blog.&#160; I hosted the first Dolphins pod...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-4525201610899569";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "6277398138";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dblatmd_sidebar_AdSense1_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Privacy</h2>
<div class='widget-content'>
This site uses cookies from Google to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies.<br />
<a href=https://www.blogger.com/go/blogspot-cookies>
Learn More</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archives</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(22)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_08_12_archive.html'>
08/12 - 08/19
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='posts'>
<li><a href='http://dolphinblog.bitchindave.com/2018/08/defense-wins-championships.html'>Defense Wins Championships??</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_08_05_archive.html'>
08/05 - 08/12
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_07_29_archive.html'>
07/29 - 08/05
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_07_22_archive.html'>
07/22 - 07/29
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_06_10_archive.html'>
06/10 - 06/17
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_06_03_archive.html'>
06/03 - 06/10
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_05_20_archive.html'>
05/20 - 05/27
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_05_13_archive.html'>
05/13 - 05/20
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_04_29_archive.html'>
04/29 - 05/06
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_04_22_archive.html'>
04/22 - 04/29
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_04_15_archive.html'>
04/15 - 04/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_03_11_archive.html'>
03/11 - 03/18
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_03_04_archive.html'>
03/04 - 03/11
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2018_02_11_archive.html'>
02/11 - 02/18
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(78)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_12_31_archive.html'>
12/31 - 01/07
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_12_24_archive.html'>
12/24 - 12/31
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_12_17_archive.html'>
12/17 - 12/24
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_12_10_archive.html'>
12/10 - 12/17
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_12_03_archive.html'>
12/03 - 12/10
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_11_12_archive.html'>
11/12 - 11/19
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_11_05_archive.html'>
11/05 - 11/12
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_10_29_archive.html'>
10/29 - 11/05
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_10_22_archive.html'>
10/22 - 10/29
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_10_15_archive.html'>
10/15 - 10/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_10_08_archive.html'>
10/08 - 10/15
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_10_01_archive.html'>
10/01 - 10/08
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_09_24_archive.html'>
09/24 - 10/01
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_09_17_archive.html'>
09/17 - 09/24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_09_10_archive.html'>
09/10 - 09/17
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_27_archive.html'>
08/27 - 09/03
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_20_archive.html'>
08/20 - 08/27
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_13_archive.html'>
08/13 - 08/20
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_06_archive.html'>
08/06 - 08/13
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_07_30_archive.html'>
07/30 - 08/06
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_07_23_archive.html'>
07/23 - 07/30
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_06_18_archive.html'>
06/18 - 06/25
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_05_21_archive.html'>
05/21 - 05/28
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_05_14_archive.html'>
05/14 - 05/21
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_05_07_archive.html'>
05/07 - 05/14
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_04_30_archive.html'>
04/30 - 05/07
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_04_23_archive.html'>
04/23 - 04/30
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_04_16_archive.html'>
04/16 - 04/23
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_03_26_archive.html'>
03/26 - 04/02
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_03_12_archive.html'>
03/12 - 03/19
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_26_archive.html'>
02/26 - 03/05
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_19_archive.html'>
02/19 - 02/26
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_12_archive.html'>
02/12 - 02/19
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_05_archive.html'>
02/05 - 02/12
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_29_archive.html'>
01/29 - 02/05
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_22_archive.html'>
01/22 - 01/29
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_15_archive.html'>
01/15 - 01/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_08_archive.html'>
01/08 - 01/15
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_01_archive.html'>
01/01 - 01/08
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(136)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_25_archive.html'>
12/25 - 01/01
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_18_archive.html'>
12/18 - 12/25
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_11_archive.html'>
12/11 - 12/18
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_04_archive.html'>
12/04 - 12/11
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_27_archive.html'>
11/27 - 12/04
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_20_archive.html'>
11/20 - 11/27
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_13_archive.html'>
11/13 - 11/20
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_06_archive.html'>
11/06 - 11/13
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_30_archive.html'>
10/30 - 11/06
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_23_archive.html'>
10/23 - 10/30
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_16_archive.html'>
10/16 - 10/23
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_09_archive.html'>
10/09 - 10/16
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_02_archive.html'>
10/02 - 10/09
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_25_archive.html'>
09/25 - 10/02
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_18_archive.html'>
09/18 - 09/25
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_11_archive.html'>
09/11 - 09/18
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_04_archive.html'>
09/04 - 09/11
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_28_archive.html'>
08/28 - 09/04
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_21_archive.html'>
08/21 - 08/28
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_14_archive.html'>
08/14 - 08/21
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_07_archive.html'>
08/07 - 08/14
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_07_31_archive.html'>
07/31 - 08/07
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script type="text/javascript" language="JavaScript" src="http://www.nflweather.com/widget/team/Dolphins.js" ></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7866726-9");
pageTracker._trackPageview();
} catch(err) {}</script>
</div>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='footer no-items section' id='footer'></div>
</div>
<div id='copyright'>
<div class='center'><p><a href='http://dolphinblog.bitchindave.com/'></a> Copyright &#169; 2014 Miami Dolphins Blog | Distributed By <a href='http://www.mybloggerthemes.com'>MyBloggerThemes</a> | Designed By <a href='http://avovtemplates.blogspot.com/' title='Avovera Templates'> Avov Templates </a> | Powered by <a href='http://www.blogger.com' title='Blogger'>Blogger</a></p>
</div></div>
</div></div>
<!-- end outer-wrapper -->
<script type='text/javascript'>
//<![CDATA[
$('.popular-posts ul li .item-snippet').each(function(){
  var txt=$(this).text().substr(0,60);
  var j=txt.lastIndexOf(' ');
  if(j>42)
     $(this).text(txt.substr(0,j).replace(/[?,!\.-:;]*$/,'...'));
});
//]]>
</script>
<!--
<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/761964075-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>--></body>
</HTML>