<!DOCTYPE html>
<HTML dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3730162741-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3424171988-ieretrofit.js"></script><![endif]-->
<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://dolphinblog.bitchindave.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html' rel='canonical'/>
<link href='http://dolphinblog.bitchindave.com/feeds/posts/default' rel='alternate' title='Miami Dolphins Blog - Atom' type='application/atom+xml'/>
<link href='http://dolphinblog.bitchindave.com/feeds/posts/default?alt=rss' rel='alternate' title='Miami Dolphins Blog - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/20955632/posts/default' rel='alternate' title='Miami Dolphins Blog - Atom' type='application/atom+xml'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='http://dolphinblog.bitchindave.com/' rel='openid.delegate'/>
<meta content='New date for Bucs-Dolphins - Miami Dolphins Blog' name='description'/>
<!--[if IE]></script> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script><![endif]-->
<title>New date for Bucs-Dolphins ~ Miami Dolphins Blog</title>
<!-- OPEN GRAPH -->
<meta content='Your Facebook ID Here' property='fb:admins'/>
<meta content='Your Facebook App ID Here' property='fb:app_id'/>
<meta content='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html' property='og:url'/>
<meta content='Miami Dolphins Blog' property='og:site_name'/>
<meta content='New date for Bucs-Dolphins' property='og:title'/>
<meta content='website' property='og:type'/>
<meta content='http://2.bp.blogspot.com/-erTXCq61ULM/TmHYAQBZ0GI/AAAAAAAACCs/6cBX54Dn6Gs/s120-c/default.png' property='og:image'/>

<style type="text/css">
<!-- /*
<style id='page-skin-1' type='text/css'><!--
#outer-wrapper{width:990px;float:left;}
#main-wrapper{width:640px;float:left;}
#sidebar-wrapper{width:320px;float:right;}
#header{width:220px;float:left;}
#copyright{width:960px;}
ul,li,a {list-style:none}
.header-ads{width:730px;float:right;}
*/
--></style>
<!-- CLEAN CODED VERSION AVOVERATEMPLATES -->
<style type='text/css'>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</style>
<script async='async' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js' type='text/javascript'></script>
<!-- RESPONSIVE DESIGN START -->
<style type='text/css'> 
@media screen and (max-width: 1024px) {
	#outer-wrapper {width:98%;border:1px solid #444;margin:0 auto;}
    #main-wrapper {text-align:center;margin:0 auto;}
	#copyright {width:98%;margin:0 auto;padding:20px 0;}
}
@media screen and (max-width: 900px) {
    #topmenu {width:100%;}
    #header-wrapper {width:90%;height:auto;}
	#header h1{margin-bottom:auto;text-transform:uppercase;}
	#header img {width:100%; height:auto; float:none;margin:0 auto;padding-top:10px;}
    #outer-wrapper {width:95%;margin:0 auto;padding:20px 10px;}
    #main-wrapper {float:left;margin:0 auto;}
	#sidebar-wrapper {float: right;width:100%;}
    .post {margin-bottom:10px;padding:10px;}
    .header-ads, #HTML1 {width:677px;}
	.post-body {text-align:justify;font-size:0.8em;line-height:1.3em;font-size:.9em;}
    .post-body img {width:85%;height:auto;}
}
@media screen and (max-width: 767px) {
	.header-ads, #HTML1 {display:none;}
}
@media screen and (max-width: 640px) {
	#outer-wrapper {width:auto;margin:0 auto;}
    #header-wrapper,#header h1, #headerleft, #wrapper {width:100%;height:auto;}
    #outer-wrapper {width:auto;margin:0 auto;padding:10px;}
	#main-wrapper {float:none;clear: left;margin: 0 0 10px;width:auto;}
	#sidebar-wrapper, .sidebar {display:none;}
 	.post {width:auto;margin-bottom:20px;padding:10px;}
    #blog-pager {padding:0;width:100%;}
    .showpageArea a {text-decoration:none;font-size: 0.75em;}
}
@media screen and (max-width: 240px) {
    #header h1{font-size:30px;margin-bottom:1px;text-transform:uppercase;}
	.post-body img {display:none;}
    .read-more a {display:none;}
}
</style>
<!-- RESPONSIVE DESIGN END -->
<!-- Do not Remove -->
<script type='text/javascript'>
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script type='text/javascript'>
var thumbnail_mode = "float" ;
summary_noimg = 280;
summary_img = 200;
img_thumb_height = 140;
img_thumb_width = 200;
</script>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('p r(3,5){e(3.b("<")!=-1){7 s=3.B("<");A(7 i=0;i<s.8;i++){e(s[i].b(">")!=-1){s[i]=s[i].k(s[i].b(">")+1,s[i].8)}}3=s.D("")}5=(5<3.8-1)?5:3.8-2;E(3.F(5-1)!=\' \'&&3.b(\' \',5)!=-1)5++;3=3.k(0,5-1);z 3+\'...\'}p C(y){7 4=H.N(y);7 c="";7 6=4.O("6");7 d=P;e(6.8>=1){e(L=="j"){c=\'<g f="j:M; h:n G l n;"><6 a="\'+6[0].a+\'" w="\'+o+\'9" v="\'+u+\'9"/></g>\';d=q}I{c=\'<4 f="h:l" J="K"><6 f="x-w:\'+o+\'9; x-v:\'+u+\'9;" a="\'+6[0].a+\'" /></4>\';d=q}}7 m=c+\'<4>\'+r(4.t,d)+\'</4>\';4.t=m}',52,52,'|||strx|div|chop|img|var|length|px|src|indexOf|imgtag|summ|if|style|span|padding||float|substring|5px|summary|0px|img_thumb_width|function|summary_img|removeHtmlTag||innerHTML|img_thumb_height|height|width|max|pID|return|for|split|createSummaryAndThumb|join|while|charAt|10px|document|else|align|center|thumbnail_mode|left|getElementById|getElementsByTagName|summary_noimg'.split('|'),0,{}))
//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=20955632&amp;zx=53b41f41-4066-483b-bde3-7fe46e1d7d48' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=20955632&amp;zx=53b41f41-4066-483b-bde3-7fe46e1d7d48' rel='stylesheet'/></noscript>
</head>
<body class='index' itemscope='' itemtype='http://schema.org/WebPage'>
<div id='fb-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;js.async=true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d20955632\x26blogName\x3dMiami+Dolphins+Blog\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://dolphinblog.bitchindave.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://dolphinblog.bitchindave.com/\x26targetPostID\x3d4249652352958056753\x26blogPostOrPageUrl\x3dhttp://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html\x26vt\x3d6337081582735961929',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<div id='header-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPHeader'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://4.bp.blogspot.com/-5I8--3Vl6w4/U2aPAhRpYYI/AAAAAAAAE20/I1ruoj8hIKg/s1600/2-444c.png"); background-position: left; width: 960px; min-height: 150px; _height: 150px; background-repeat: no-repeat; '>
<div class='titlewrapper' style='background: transparent'>
<p class='title' style='background: transparent; border-width: 0px'>
<a href='http://dolphinblog.bitchindave.com/' itemprop='url' title='Miami Dolphins Blog'>Miami Dolphins Blog</a>
</p>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>A Miami Dolphin Blog...by fans, for fans</span></p>
</div>
</div>
</div></div>
<div class='header-ads no-items section' id='header-ads'></div>
</div>
<div style='clear:both;'></div>
<div id='content-wrapper'>
<div id='topmenu'>
<!-- start menu -->
<div id='menu'>
<ul>
<li><a href='/' title='Home'>Home</a></li>
<li><a href='http://bitchindave.com/dolphins/about.htm' title='about'>Contributors</a></li>
<li><a href='http://miamidolphins.com' title='Miami Dolphins'>MiamiDolphins.com</a></li>
<li><a href='http://www.sunlifestadium.com/' title='JRS'>Joe Robbie Stadium</a></li>
<li><a href='http://phins.com/phins-news.php' title='Phins.com'>Phins.com</a></li>
</ul>
</div>
</div>
<!-- end menu -->
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs'><span><a href='http://dolphinblog.bitchindave.com/' rel='tag' title='Home'>Home</a></span> &#187; <span>Unlabelled</span> &#187; <span>New date for Bucs-Dolphins</span></div>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, September 06, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<h2 class='post-title entry-title'>
<a href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html' title='New date for Bucs-Dolphins'>New date for Bucs-Dolphins</a>
</h2>
<div class='post-header'>
<div class='post-header-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/108052229995291143073' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/108052229995291143073' rel='author' title='author profile'>
<span itemprop='name'>David Kennedy</span>
</a>
</span>
</span></div>
</div>
<div class='post-body entry-content' id='post-body-4249652352958056753' itemprop='articleBody'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<table border="0" cellpadding="0" cellspacing="0" class="MsoNormalTable" style="font-family: UICTFontTextStyleBody; width: 600px;"><tbody>
<tr><td style="padding: 7.5pt 0in;"><div align="center" class="MsoNormal" style="font-family: 'Times New Roman'; font-size: 12pt; margin: 0in 0in 0.0001pt; text-align: center;">
<strong><u><span style="font-family: Arial; font-size: 16pt;">TAMPA BAY BUCCANEERS-MIAMI DOLPHINS GAME TO BE PLAYED IN WEEK &#8203;11&nbsp;<a dir="ltr" href="x-apple-data-detectors://2" style="-webkit-text-decoration-color: rgba(0, 0, 0, 0.258824); color: black;" x-apple-data-detectors-result="2" x-apple-data-detectors-type="calendar-event" x-apple-data-detectors="true">ON SUNDAY, NOVEMBER 19</a></span></u></strong><o:p></o:p></div>
<div class="MsoNormal" style="font-family: 'Times New Roman'; font-size: 12pt; margin: 0in 0in 0.0001pt;">
<span class="ms-rtefontsize-12pt"><span style="font-family: Arial;">Due to the potential impact of Hurricane Irma on South Florida, the Miami Dolphins home game against the Tampa Bay Buccaneers, originally scheduled for&nbsp;<a dir="ltr" href="x-apple-data-detectors://3" style="-webkit-text-decoration-color: rgba(0, 0, 0, 0.258824); color: black;" x-apple-data-detectors-result="3" x-apple-data-detectors-type="calendar-event" x-apple-data-detectors="true">Sunday at 1 p.m. ET</a>&nbsp;at Hard Rock Stadium, will instead be played there&nbsp;in Week 11&nbsp;<a dir="ltr" href="x-apple-data-detectors://4" style="-webkit-text-decoration-color: rgba(0, 0, 0, 0.258824); color: black;" x-apple-data-detectors-result="4" x-apple-data-detectors-type="calendar-event" x-apple-data-detectors="true">on Sunday, November 19</a>, the NFL announced today.</span></span><o:p></o:p></div>
<div class="MsoNormal" style="font-family: 'Times New Roman'; font-size: 12pt; margin: 0in 0in 0.0001pt;">
<span class="ms-rtefontsize-12pt"><span style="font-family: Arial;">Week 11 was previously an open date for both clubs.&nbsp;</span></span><o:p></o:p></div>
<div class="MsoNormal" style="font-family: 'Times New Roman'; font-size: 12pt; margin: 0in 0in 0.0001pt;">
<span class="ms-rtefontsize-12pt"><span style="font-family: Arial;">The NFL announced yesterday that in the interest of public safety in light of the continuing state of emergency, the league, in consultation with state and local officials as well as both clubs, would not play an NFL game in South Florida this week.&nbsp;</span></span><o:p></o:p></div>
<div class="MsoNormal" style="font-family: 'Times New Roman'; font-size: 12pt; margin: 0in 0in 0.0001pt;">
<span class="ms-rtefontsize-12pt"><span style="font-family: Arial;">Our thoughts and prayers are with everyone in the impacted area.</span></span><o:p></o:p></div>
</td></tr>
<tr><td style="border-bottom-color: rgb(221, 221, 221); border-bottom-width: 1.5pt; border-style: none none solid; padding: 7.5pt 0in 3.75pt;"><div class="MsoNormal" style="font-family: 'Times New Roman'; font-size: 12pt; margin: 0in 0in 0.0001pt;">
<span style="color: #333333; font-size: 10.5pt;">For more from NFL Communication&#8203;s, visit&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__links.nflcommunications.com_wf_click-3Fupn-3DMaBu4OQrpEpmTpXskPb6nGPNX0J-2D2BUtyt-2D2Bra9GTxF4izg-2D2FJCwIWR-2D2F4Ts5tO4KHPJG-5F5OPsRlDgduKUe5Bf-2D2F2dwsVrggOlR-2D2BoZ1EuZjrd7QFbXcXNXrTJas7yuyQOsIlhoJhdhBnUrQeF-2D2BApNvj42kF4Phes2nzAt0MnoW8vCFNb4KPa-2D2FEkWL4Ou6HBp-2D2FfLiZl5y9q-2D2BR-2D2BET7y2KXgnCcBiEZb7vaU-2D2Fxye6dh09hMHZ-2D2FV-2D2BsKDJyy7EE581IHKUOqfDBBevZqvNUF6sub-2D2B56m2IIZGNW57QK-2D2BX1aOSAIgUJ6QOkBEGnGpUqd24cPnXj-2D2BU8Xy2v1MCpd68-2D2FKudbi4fJk5nL-2D2BL7bdkffTxeqNHJLLTRzyiRL1DTxa5rTra2s0xMG-2D2BvNlNEsATwnUhRUrxTNuY-2D2Fb9TR1wwr2S7k-2D2ByqIaDFNfdeZpgrM5Q7yesshKnXOoS5EJE9eSHMgop4S-2D2BFpyYnEocmYZZX5JpYqbpy1vRFljCuPJOL81paqmhjpwhrAgdbto0qKsd-2D2BIOCIvPStHlP8e9jZhMP12pe-2D2FCnDrczlGBSSFCQMXOg9p6d8wj9Mn-2D2B0Od1rHhMawSTgFpqrC2BJkPU7XOQ-2D3D-2D3D&amp;d=DwMFaQ&amp;c=vR7hPPKGMb3Dfu46XtMMgQ&amp;r=C4Oin4U98IE6nDNGFiYWRPkVeODwcZVUojhLmjW1YFw&amp;m=NpPQEcI85ZRkebwv8_XToA7t_hj2aXsL4WjOq_yW7nk&amp;s=s4eEDSSj4R52hd4bR-_Qud3bW-ADDZHAFKyEn3ZNAgk&amp;e=" style="color: purple;">NFLCommunications.com</a>&nbsp;and follow&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_NFL345&amp;d=DwMFaQ&amp;c=vR7hPPKGMb3Dfu46XtMMgQ&amp;r=C4Oin4U98IE6nDNGFiYWRPkVeODwcZVUojhLmjW1YFw&amp;m=NpPQEcI85ZRkebwv8_XToA7t_hj2aXsL4WjOq_yW7nk&amp;s=1CFwTNc6Mt060U3KGRMYM0z6JF7ZigVcSx2jyjbfRFA&amp;e=" style="color: purple;">@NFL345</a>.</span></div>
</td></tr>
</tbody></table>
</div>
<div style='clear: both;'></div>
</div>
<span style='float:left;margin-top:-2px;margin-right:30px;font-size:18px;font-family: Oswald;color:#444;text-transform:uppercase'>Like This Article ? :</span>
<div style='margin-right:30px;float:left;'>
<span class='fb-like' data-href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html' data-layout='button_count' data-send='false' data-show-faces='false' data-width='90'></span>
</div>
<div style='float:left;'>
<a class='twitter-share-button' data-count='horizontal' data-related='' data-text='New date for Bucs-Dolphins' data-url='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html' data-via='' href='http://twitter.com/share' title='Share via Twitter'>Tweet</a>
<script async='async' src='http://platform.twitter.com/widgets.js' type='text/javascript'></script>
</div>
<div style='float:left;'>
<div class='g-plusone' data-count='true' data-href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html' data-size='medium'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'></div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<h3>
2
comments
</h3>
<div class='clear'></div>
<div id='comment_block'>
<div class='data:comment.adminClass' id='c8552604546070539367'>
 <div class='comment_inner'> 
<div class='comment_header'><div class='comment_avatar_wrap'>
<div class='comment_avatar'>
<img alt='avatar' src='//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35' title='Kelly Skeels'/>
</div>
</div>
<div class='clear'></div>
</div>
<div class='comment_body'>
<span class='comment_arrow'></span>
<div class='comment_name'>
<a href='https://www.blogger.com/profile/06634040589012927993' rel='nofollow' target='_blank' title='Kelly Skeels'>Kelly Skeels</a>
<span class='comment_service'>
<span class='comment_date'><a href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html?showComment=1504707143936#c8552604546070539367' rel='nofollow' title='comment permalink'>
</a><a class='comment-delete' href='http://www.blogger.com/delete-comment.g?blogID=20955632&amp;postID=8552604546070539367' title='Delete Comment'>Delete</a><a class='comment_reply' href='#r_c8552604546070539367' id='rc8552604546070539367' onclick='javascript:Display_Reply_Form(this)' title='Reply'>Reply</a></span>
</span></div>
<p>This is bullshit. The nfl blows it again. Between stupid London and now this. Fuck you goodell.</p>
<div class='clear'></div>
</div>
<div class='clear'></div> </div> <div class='clear'></div>
<div class='comment_child'></div>
<div class='comment_reply_form' id='r_f_c8552604546070539367'></div>
</div>
<div class='data:comment.adminClass' id='c875002874855479840'>
 <div class='comment_inner comment_admin'> 
<div class='comment_header'><div class='comment_avatar_wrap'>
<div class='comment_avatar'>
<img alt='avatar' src='//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35' title='David Kennedy'/>
</div>
</div>
<div class='clear'></div>
</div>
<div class='comment_body'>
<span class='comment_arrow'></span>
<div class='comment_name'>
<a href='https://www.blogger.com/profile/13779674182235655094' rel='nofollow' target='_blank' title='David Kennedy'>David Kennedy</a>
<span class='comment_service'>
<span class='comment_date'><a href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html?showComment=1504707865799#c875002874855479840' rel='nofollow' title='comment permalink'>
</a><a class='comment-delete' href='http://www.blogger.com/delete-comment.g?blogID=20955632&amp;postID=875002874855479840' title='Delete Comment'>Delete</a><a class='comment_reply' href='#r_c875002874855479840' id='rc875002874855479840' onclick='javascript:Display_Reply_Form(this)' title='Reply'>Reply</a></span>
</span></div>
<p>Not meant to be trolling I&#39;m just curious what the beef is? Is it because there&#39;s no home game for a while?</p>
<div class='clear'></div>
</div>
<div class='clear'></div> </div> <div class='clear'></div>
<div class='comment_child'></div>
<div class='comment_reply_form' id='r_f_c875002874855479840'></div>
</div>
</div>
<div class='clear'></div>
<div class='clear'></div>
<div class='comment_form'>
<div class='comment_emo_list'></div>
<div class='comment-form'>
<a href='#comment-form'></a>
<p>
</p>
<a href='http://www.blogger.com/comment-iframe.g?blogID=20955632&amp;postID=4249652352958056753' id='comment-editor-src'></a>
<iframe class='blogger-iframe-colorize blogger-comment-from-post' height='410' id='comment-editor' name='comment-editor'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/3223910711-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '14303021385581049113');
    </script>
</div>
</div>
</div>
<script type='text/javascript'> //<![CDATA[ if (typeof(jQuery) == 'undefined') { //output the script (load it from google api) document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js\"></scr" + "ipt>");}//]]></script>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>  var Items = [{'id': '8552604546070539367', 'body': 'This is bullshit. The nfl blows it again. Between stupid London and now this. Fuck you goodell.', 'timestamp': '1504707143936', 'permalink': 'http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html?showComment\x3d1504707143936#c8552604546070539367', 'author': {'name': 'Kelly Skeels', 'avatarUrl': '//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA\x3ds35', 'profileUrl': 'https://www.blogger.com/profile/06634040589012927993'}, 'displayTime': '10:12 AM', 'deleteclass': 'item-control blog-admin pid-1645327229'}, {'id': '875002874855479840', 'body': 'Not meant to be trolling I\x26#39;m just curious what the beef is? Is it because there\x26#39;s no home game for a while?', 'timestamp': '1504707865799', 'permalink': 'http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html?showComment\x3d1504707865799#c875002874855479840', 'author': {'name': 'David Kennedy', 'avatarUrl': '//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA\x3ds35', 'profileUrl': 'https://www.blogger.com/profile/13779674182235655094'}, 'displayTime': '10:24 AM', 'deleteclass': 'item-control blog-admin pid-961870295'}]; var Msgs = {'loadMore': 'Load more...', 'loading': 'Loading...', 'loaded': 'No more!', 'addComment': 'Add comment', 'reply': 'Reply', 'delete': 'Delete'}; var Config = {'blogId': '20955632', 'postId': '4249652352958056753', 'feed': 'http://dolphinblog.bitchindave.com/feeds/4249652352958056753/comments/default', 'authorName': 'David Kennedy', 'authorUrl': 'https://www.blogger.com/profile/13779674182235655094', 'baseUri': 'https://www.blogger.com', 'maxThreadDepth': 2}; </script><script async='async' src='http://googledrive.com/host/0ByBdSW_xzv4WV0R1MHlvQm1TbWs' type='text/javascript'></script>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4525201610899569";
google_ad_host = "ca-host-pub-1556223355139109";
google_ad_host_channel = "L0007";
/* dblatmd_main_Blog1_300x250_as */
google_ad_slot = "2723674935";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!--Can't find substitution for tag [adStart]-->

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://dolphinblog.bitchindave.com/feeds/4249652352958056753/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
<div id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2017/09/update-on-bucs-dolphins-game.html' title='Update on Bucs-Dolphins game'>Update on Bucs-Dolphins game</a></div>
<div class='item-snippet'>   UPDATE RE: TAMPA BAY BUCCANEERS-MIAMI DOLPHINS GAME   Due to the potential impact of Hurricane Irma on South Florida, the Miami Dolphins ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2017/08/is-jarvis-landry-on-block-should-he-be.html' title='Is Jarvis Landry on the Block?  Should He Be?'>Is Jarvis Landry on the Block?  Should He Be?</a></div>
<div class='item-snippet'>&#160; &#160; &#160;Let&#39;s start with the obvious: &#160;I love Jarvis Landry. &#160;He has been the best Dolphin on the generally disappointing teams we have wat...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html' title='New date for Bucs-Dolphins'>New date for Bucs-Dolphins</a></div>
<div class='item-snippet'>   TAMPA BAY BUCCANEERS-MIAMI DOLPHINS GAME TO BE PLAYED IN WEEK &#8203;11&#160; ON SUNDAY, NOVEMBER 19   Due to the potential impact of Hurricane Irma...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2017/08/cutler-has-something-in-miami-hes-never.html' title='Cutler Has Something in Miami He&#39;s Never Had Before: A Warm Welcome'>Cutler Has Something in Miami He's Never Had Before: A Warm Welcome</a></div>
<div class='item-snippet'>&#160; &#160; It was refreshing to see Miami fans welcome Jay Cutler with a warm ovation. &#160;The respect the fan base showed to its new quarterback was ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://dolphinblog.bitchindave.com/2017/08/daves-take-tannehill.html' title='Dave&#39;s take: Tannehill'>Dave's take: Tannehill</a></div>
<div class='item-snippet'>  Okay, so maybe I have another two cents in me.     I really don&#39;t understand the devotion to Tannehill as the QB from the coaching sta...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-4525201610899569";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "6277398138";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dblatmd_sidebar_AdSense1_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Privacy</h2>
<div class='widget-content'>
This site uses cookies from Google to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies.<br />
<a href=https://www.blogger.com/go/blogspot-cookies>
Learn More</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archives</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(57)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_09_03_archive.html'>
09/03 - 09/10
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='http://dolphinblog.bitchindave.com/2017/09/new-date-for-bucs-dolphins.html'>New date for Bucs-Dolphins</a></li>
<li><a href='http://dolphinblog.bitchindave.com/2017/09/update-on-bucs-dolphins-game.html'>Update on Bucs-Dolphins game</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_27_archive.html'>
08/27 - 09/03
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_20_archive.html'>
08/20 - 08/27
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_13_archive.html'>
08/13 - 08/20
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_08_06_archive.html'>
08/06 - 08/13
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_07_30_archive.html'>
07/30 - 08/06
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_07_23_archive.html'>
07/23 - 07/30
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_06_18_archive.html'>
06/18 - 06/25
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_05_21_archive.html'>
05/21 - 05/28
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_05_14_archive.html'>
05/14 - 05/21
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_05_07_archive.html'>
05/07 - 05/14
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_04_30_archive.html'>
04/30 - 05/07
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_04_23_archive.html'>
04/23 - 04/30
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_04_16_archive.html'>
04/16 - 04/23
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_03_26_archive.html'>
03/26 - 04/02
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_03_12_archive.html'>
03/12 - 03/19
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_26_archive.html'>
02/26 - 03/05
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_19_archive.html'>
02/19 - 02/26
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_12_archive.html'>
02/12 - 02/19
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_02_05_archive.html'>
02/05 - 02/12
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_29_archive.html'>
01/29 - 02/05
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_22_archive.html'>
01/22 - 01/29
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_15_archive.html'>
01/15 - 01/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_08_archive.html'>
01/08 - 01/15
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2017_01_01_archive.html'>
01/01 - 01/08
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(240)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_25_archive.html'>
12/25 - 01/01
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_18_archive.html'>
12/18 - 12/25
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_11_archive.html'>
12/11 - 12/18
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_12_04_archive.html'>
12/04 - 12/11
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_27_archive.html'>
11/27 - 12/04
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_20_archive.html'>
11/20 - 11/27
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_13_archive.html'>
11/13 - 11/20
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_11_06_archive.html'>
11/06 - 11/13
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_30_archive.html'>
10/30 - 11/06
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_23_archive.html'>
10/23 - 10/30
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_16_archive.html'>
10/16 - 10/23
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_09_archive.html'>
10/09 - 10/16
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_10_02_archive.html'>
10/02 - 10/09
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_25_archive.html'>
09/25 - 10/02
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_18_archive.html'>
09/18 - 09/25
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_11_archive.html'>
09/11 - 09/18
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_09_04_archive.html'>
09/04 - 09/11
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_28_archive.html'>
08/28 - 09/04
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_21_archive.html'>
08/21 - 08/28
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_14_archive.html'>
08/14 - 08/21
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_08_07_archive.html'>
08/07 - 08/14
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_07_31_archive.html'>
07/31 - 08/07
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_07_24_archive.html'>
07/24 - 07/31
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_07_17_archive.html'>
07/17 - 07/24
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_07_10_archive.html'>
07/10 - 07/17
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_06_12_archive.html'>
06/12 - 06/19
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_05_15_archive.html'>
05/15 - 05/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_05_01_archive.html'>
05/01 - 05/08
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_04_24_archive.html'>
04/24 - 05/01
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_04_17_archive.html'>
04/17 - 04/24
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_04_10_archive.html'>
04/10 - 04/17
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_04_03_archive.html'>
04/03 - 04/10
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_03_27_archive.html'>
03/27 - 04/03
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_03_20_archive.html'>
03/20 - 03/27
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_03_13_archive.html'>
03/13 - 03/20
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_03_06_archive.html'>
03/06 - 03/13
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_02_28_archive.html'>
02/28 - 03/06
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_02_07_archive.html'>
02/07 - 02/14
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_01_31_archive.html'>
01/31 - 02/07
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_01_24_archive.html'>
01/24 - 01/31
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_01_17_archive.html'>
01/17 - 01/24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_01_10_archive.html'>
01/10 - 01/17
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2016_01_03_archive.html'>
01/03 - 01/10
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(220)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_12_27_archive.html'>
12/27 - 01/03
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_12_20_archive.html'>
12/20 - 12/27
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_12_13_archive.html'>
12/13 - 12/20
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_12_06_archive.html'>
12/06 - 12/13
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_11_29_archive.html'>
11/29 - 12/06
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_11_22_archive.html'>
11/22 - 11/29
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_11_15_archive.html'>
11/15 - 11/22
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_11_08_archive.html'>
11/08 - 11/15
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_11_01_archive.html'>
11/01 - 11/08
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_10_25_archive.html'>
10/25 - 11/01
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_10_18_archive.html'>
10/18 - 10/25
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_10_11_archive.html'>
10/11 - 10/18
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_10_04_archive.html'>
10/04 - 10/11
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_09_27_archive.html'>
09/27 - 10/04
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_09_20_archive.html'>
09/20 - 09/27
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_09_13_archive.html'>
09/13 - 09/20
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_09_06_archive.html'>
09/06 - 09/13
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_08_30_archive.html'>
08/30 - 09/06
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_08_23_archive.html'>
08/23 - 08/30
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_08_16_archive.html'>
08/16 - 08/23
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_08_09_archive.html'>
08/09 - 08/16
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_07_26_archive.html'>
07/26 - 08/02
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_07_19_archive.html'>
07/19 - 07/26
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_07_12_archive.html'>
07/12 - 07/19
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_07_05_archive.html'>
07/05 - 07/12
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_05_31_archive.html'>
05/31 - 06/07
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_05_10_archive.html'>
05/10 - 05/17
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_04_26_archive.html'>
04/26 - 05/03
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_04_19_archive.html'>
04/19 - 04/26
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_03_22_archive.html'>
03/22 - 03/29
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_03_15_archive.html'>
03/15 - 03/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_03_08_archive.html'>
03/08 - 03/15
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_03_01_archive.html'>
03/01 - 03/08
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_02_22_archive.html'>
02/22 - 03/01
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_02_15_archive.html'>
02/15 - 02/22
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_02_08_archive.html'>
02/08 - 02/15
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_02_01_archive.html'>
02/01 - 02/08
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_01_25_archive.html'>
01/25 - 02/01
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_01_18_archive.html'>
01/18 - 01/25
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_01_11_archive.html'>
01/11 - 01/18
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2015_01_04_archive.html'>
01/04 - 01/11
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(393)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_12_28_archive.html'>
12/28 - 01/04
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_12_21_archive.html'>
12/21 - 12/28
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_12_14_archive.html'>
12/14 - 12/21
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_12_07_archive.html'>
12/07 - 12/14
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_11_30_archive.html'>
11/30 - 12/07
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_11_23_archive.html'>
11/23 - 11/30
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_11_16_archive.html'>
11/16 - 11/23
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_11_09_archive.html'>
11/09 - 11/16
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_11_02_archive.html'>
11/02 - 11/09
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_10_26_archive.html'>
10/26 - 11/02
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_10_19_archive.html'>
10/19 - 10/26
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_10_12_archive.html'>
10/12 - 10/19
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_10_05_archive.html'>
10/05 - 10/12
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_09_28_archive.html'>
09/28 - 10/05
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_09_21_archive.html'>
09/21 - 09/28
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_09_14_archive.html'>
09/14 - 09/21
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_09_07_archive.html'>
09/07 - 09/14
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_08_31_archive.html'>
08/31 - 09/07
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_08_24_archive.html'>
08/24 - 08/31
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_08_17_archive.html'>
08/17 - 08/24
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_08_10_archive.html'>
08/10 - 08/17
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_08_03_archive.html'>
08/03 - 08/10
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_07_27_archive.html'>
07/27 - 08/03
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_07_20_archive.html'>
07/20 - 07/27
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_07_06_archive.html'>
07/06 - 07/13
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_06_29_archive.html'>
06/29 - 07/06
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_06_22_archive.html'>
06/22 - 06/29
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_06_15_archive.html'>
06/15 - 06/22
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_06_08_archive.html'>
06/08 - 06/15
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_06_01_archive.html'>
06/01 - 06/08
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_05_25_archive.html'>
05/25 - 06/01
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_05_18_archive.html'>
05/18 - 05/25
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_05_11_archive.html'>
05/11 - 05/18
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_05_04_archive.html'>
05/04 - 05/11
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_04_27_archive.html'>
04/27 - 05/04
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_04_20_archive.html'>
04/20 - 04/27
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_04_13_archive.html'>
04/13 - 04/20
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_03_30_archive.html'>
03/30 - 04/06
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_03_23_archive.html'>
03/23 - 03/30
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_03_16_archive.html'>
03/16 - 03/23
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_03_09_archive.html'>
03/09 - 03/16
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_03_02_archive.html'>
03/02 - 03/09
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_02_23_archive.html'>
02/23 - 03/02
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_02_16_archive.html'>
02/16 - 02/23
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_02_09_archive.html'>
02/09 - 02/16
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_02_02_archive.html'>
02/02 - 02/09
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_01_26_archive.html'>
01/26 - 02/02
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_01_19_archive.html'>
01/19 - 01/26
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_01_12_archive.html'>
01/12 - 01/19
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2014_01_05_archive.html'>
01/05 - 01/12
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(171)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_12_29_archive.html'>
12/29 - 01/05
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_12_22_archive.html'>
12/22 - 12/29
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_12_15_archive.html'>
12/15 - 12/22
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_12_08_archive.html'>
12/08 - 12/15
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_12_01_archive.html'>
12/01 - 12/08
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_11_24_archive.html'>
11/24 - 12/01
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_11_17_archive.html'>
11/17 - 11/24
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_11_10_archive.html'>
11/10 - 11/17
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_11_03_archive.html'>
11/03 - 11/10
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_10_27_archive.html'>
10/27 - 11/03
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_10_20_archive.html'>
10/20 - 10/27
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_10_13_archive.html'>
10/13 - 10/20
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_10_06_archive.html'>
10/06 - 10/13
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_09_29_archive.html'>
09/29 - 10/06
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_09_22_archive.html'>
09/22 - 09/29
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_09_15_archive.html'>
09/15 - 09/22
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_09_08_archive.html'>
09/08 - 09/15
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://dolphinblog.bitchindave.com/2013_09_01_archive.html'>
09/01 - 09/08
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script type="text/javascript" language="JavaScript" src="http://www.nflweather.com/widget/team/Dolphins.js" ></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=20955632&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7866726-9");
pageTracker._trackPageview();
} catch(err) {}</script>
</div>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='footer no-items section' id='footer'></div>
</div>
<div id='copyright'>
<div class='center'><p><a href='http://dolphinblog.bitchindave.com/'></a> Copyright &#169; 2014 Miami Dolphins Blog | Distributed By <a href='http://www.mybloggerthemes.com'>MyBloggerThemes</a> | Designed By <a href='http://avovtemplates.blogspot.com/' title='Avovera Templates'> Avov Templates </a> | Powered by <a href='http://www.blogger.com' title='Blogger'>Blogger</a></p>
</div></div>
</div></div>
<!-- end outer-wrapper -->
<script type='text/javascript'>
//<![CDATA[
$('.popular-posts ul li .item-snippet').each(function(){
  var txt=$(this).text().substr(0,60);
  var j=txt.lastIndexOf(' ');
  if(j>42)
     $(this).text(txt.substr(0,j).replace(/[?,!\.-:;]*$/,'...'));
});
//]]>
</script>
<!--<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/4075021528-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>--></body>
</HTML>